Jelly bean News x 4 - Bug Reports -

Jump to content


Jelly bean News x 4


  • Please log in to reply
4 replies to this topic

#1 PonsAsinorem

PonsAsinorem

    Developer

  • Developers
  • PipPipPip
  • 39 posts

Posted 09 June 2012 - 12:28 AM

The jelly bean News article looks like it was posted 4 times, but they all have the same date and time.

Attached Thumbnails

  • uploadfromtaptalk1339223246373.jpg


#2 Kristopher-Riv

Kristopher-Riv

    Moderator/Social Boi Guru

  • Moderators
  • 45 posts

Posted 09 June 2012 - 12:38 AM

I think the problem is the server is getting hung up on when posting a new post and it really does post the article but don't show that on the users end so they keep hitting post again. Which then end up in double posts, thanks for bringing it up :-)

UPDATE: I tried deleting the double ones but when I do that it deletes ALL of them for some odd reason.

I will let a Admin know about this

Sincerely, Kristopher R.
Site Moderator
Need Help? Just Ask!
Post From Tapatalk!

Sincerely, Kristopher-Riv
Forum Moderator - Android Revolutions -
Site Rules

~~> Contact Me <~~ I Google+ I Moderator Team Thread

Posted Image

Posted Image

Revolutionizing the Android Community.


#3 PonsAsinorem

PonsAsinorem

    Developer

  • Developers
  • PipPipPip
  • 39 posts

Posted 09 June 2012 - 01:30 AM

That wouldn't really explain the same time (most people would post, let it hang, then post again after a minute or so), nor the one post deleting them all. Seems like they have the same thread number.

#4 Kristopher-Riv

Kristopher-Riv

    Moderator/Social Boi Guru

  • Moderators
  • 45 posts

Posted 09 June 2012 - 01:48 AM

When I was looking at them they weren't at the same time.

Sincerely, Kristopher R.
Site Moderator
Need Help? Just Ask!
Post From Tapatalk!

Sincerely, Kristopher-Riv
Forum Moderator - Android Revolutions -
Site Rules

~~> Contact Me <~~ I Google+ I Moderator Team Thread

Posted Image

Posted Image

Revolutionizing the Android Community.


#5 IAmTheOneTheyCallNeo

IAmTheOneTheyCallNeo

    Forum Administrator

  • Administrator
  • 127 posts

Posted 09 June 2012 - 01:19 PM

It is some kind of fake delay in which it posts but acts like it's hung up so the poster tries several times before giving up then realizes after a refresh that  it's posted several times. We're looking to solve the issue as it's seriously annoying

Sent from my S-OFF Rezound using Tapatalk 2.0

Posted Image

Revolutionizing the Android Community.

 

Posted Image

Tampered, S-OFF, Running Android 4.0.3 ICS

CleanROM Developer Edition 1.4

Radio 1.22.10.0421r, 1.22.10.0424r